501 packages returned for Tags:"Bootstrap"

Package type
Sort by
Options
Wrappers for JavaScript alert(), confirm() and other flexible dialogs using Twitter's bootstrap framework. Bootbox.js requires jQuery 1.12.4 or greater, and Bootstrap 3.3.7 or greater. Some options require Bootstrap 4.
  • 116,604 total downloads
  • last updated 7/24/2014
  • Latest version: 1.0.2
  • bootstrap tree
JavaScript and LESS/CSS for creating Bootstrap-themed trees (to display hierarchical data).
Bootstrap3 style for typehead.js using Bootstrap 3 mixins and variables. This is release 0.2.1 of https://github.com/hyspace/typeahead.js-bootstrap3.less.
Chosen is a library for making long, unwieldy select boxes more user friendly. jQuery support: 1.4+ Prototype support: 1.7+ For documentation, usage, and examples, see: http://harvesthq.github.io/chosen/ For downloads, see: https://github.com/harvesthq/chosen/releases/
  • 61,817 total downloads
  • last updated 10/17/2016
  • Latest version: 1.8.3
  • Bootstrap Tags
NuGet Package for bootstrap-tagsinput. See http://github.com/cigano/bootstrap-tagsinput for more details. Updated to Bootstrap 3.3.7. Restricting jQuery version (up to 2.2.4).