PhantomJS 1.9.8

PhantomJS is a headless WebKit scriptable with a JavaScript API. It has fast and native support for various web standards: DOM handling, CSS selector, JSON, Canvas, and SVG.

There is a newer version of this package available.
See the version list below for details.
Install-Package PhantomJS -Version 1.9.8
dotnet add package PhantomJS --version 1.9.8
<PackageReference Include="PhantomJS" Version="1.9.8" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add PhantomJS --version 1.9.8
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

- Change default SSL protocol to TLSv1 to address POODLE (issue 12655)
To use the old default protocol of SSLv3 which is vulnerable to POODLE add the --ssl-protocol=SSLv3 flag. Reference: http://poodlebleed.com/
- Fixed building on OS X 10.10 Yosemite (issue 12622)
- Backported crash fix when exit (issue 11642, 12431)

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
2.1.1 913,273 2/2/2016
2.0.0 225,382 2/4/2015
1.9.8 175,871 10/30/2014
1.9.7 59,764 1/29/2014
1.9.6 660 1/23/2014
1.9.2 35,598 9/21/2013