DatabaseMigrateExt 2.1.14

A new way, new rule to work with MSSQL database version use fluent migrator

There is a newer version of this package available.
See the version list below for details.
Install-Package DatabaseMigrateExt -Version 2.1.14
dotnet add package DatabaseMigrateExt --version 2.1.14
<PackageReference Include="DatabaseMigrateExt" Version="2.1.14" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add DatabaseMigrateExt --version 2.1.14
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Show a way to list invalid scripts before running migrator

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.4.0 45 9/7/2019
2.3.0 312 11/16/2018
2.2.0 955 12/20/2017
2.2.0-beta3 306 11/23/2017
2.1.14 310 11/12/2017
2.1.3 286 10/21/2017
2.1.2.1 426 10/7/2017
Show less