Skybrud.Essentials 1.1.5

Library with common purpose functionality for working with .NET.

There is a newer version of this package available.
See the version list below for details.
Install-Package Skybrud.Essentials -Version 1.1.5
dotnet add package Skybrud.Essentials --version 1.1.5
<PackageReference Include="Skybrud.Essentials" Version="1.1.5" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Skybrud.Essentials --version 1.1.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated
1.1.12 230 4/28/2019
1.1.11 62 4/27/2019
1.1.10 100 4/7/2019
1.1.9 218 3/24/2019
1.1.8 329 1/20/2019
1.1.7 602 1/13/2019
1.1.6 1,771 9/29/2018
1.1.5 5,902 4/28/2018
1.1.4 1,009 4/11/2018
1.1.3 7,921 3/18/2018
1.1.2 250 3/12/2018
1.1.1 1,123 2/3/2018
1.1.0 381 1/27/2018
1.0.11 514 12/22/2017
1.0.10 1,738 9/3/2017
1.0.9 633 6/15/2017
1.0.8 15,203 2/18/2017
1.0.7 20,971 1/2/2017
1.0.6 304 1/2/2017
1.0.5 339 12/17/2016
1.0.4 448 11/28/2016
1.0.3 311 11/22/2016
1.0.2 301 11/15/2016
1.0.1 328 10/27/2016
1.0.0 332 10/10/2016
Show less