Rocket.Surgery.Extensions.FluentValidation 7.0.0-beta.2

.NET Standard 2.0
This is a prerelease version of Rocket.Surgery.Extensions.FluentValidation.
There is a newer version of this package available.
See the version list below for details.
dotnet add package Rocket.Surgery.Extensions.FluentValidation --version 7.0.0-beta.2
NuGet\Install-Package Rocket.Surgery.Extensions.FluentValidation -Version 7.0.0-beta.2
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Rocket.Surgery.Extensions.FluentValidation" Version="7.0.0-beta.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Rocket.Surgery.Extensions.FluentValidation --version 7.0.0-beta.2
#r "nuget: Rocket.Surgery.Extensions.FluentValidation, 7.0.0-beta.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Rocket.Surgery.Extensions.FluentValidation as a Cake Addin
#addin nuget:?package=Rocket.Surgery.Extensions.FluentValidation&version=7.0.0-beta.2&prerelease

// Install Rocket.Surgery.Extensions.FluentValidation as a Cake Tool
#tool nuget:?package=Rocket.Surgery.Extensions.FluentValidation&version=7.0.0-beta.2&prerelease

Package Description

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows net7.0 net7.0-android net7.0-ios net7.0-maccatalyst net7.0-macos net7.0-tvos net7.0-windows
.NET Core netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard2.0 netstandard2.1
.NET Framework net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen40 tizen60
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (6)

Showing the top 5 NuGet packages that depend on Rocket.Surgery.Extensions.FluentValidation:

Package Downloads
Rocket.Surgery.AspNetCore.FluentValidation

Package Description

Rocket.Surgery.Extensions.FluentValidation.Vue

Package Description

Rocket.Surgery.Extensions.FluentValidation.AspNetCore

Package Description

Rocket.Surgery.Extensions.FluentValidation.MediatR

Package Description

Rocket.Surgery.Conventions.FluentValidation

Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
7.0.0 3,051 12/9/2020
7.0.0-beta.4 405 12/4/2020
7.0.0-beta.3 1,194 8/19/2020
7.0.0-beta.2 1,678 7/11/2020
7.0.0-beta.1 552 6/28/2020
6.3.1 8,403 1/18/2020
6.3.0 498 1/13/2020
6.2.3 683 12/28/2019
6.2.2 741 12/16/2019
6.2.1 663 12/16/2019
6.2.0 662 12/16/2019
6.1.2 940 11/21/2019
6.1.1 1,079 10/16/2019
6.1.0 709 10/16/2019
6.0.1 524 10/11/2019
6.0.0 708 9/27/2019