McMaster.NETCore.Plugins.Mvc 0.3.0-beta.67

The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org. Prefix Reserved
.NET Core 2.1
This is a prerelease version of McMaster.NETCore.Plugins.Mvc.
There is a newer version of this package available.
See the version list below for details.
dotnet add package McMaster.NETCore.Plugins.Mvc --version 0.3.0-beta.67
NuGet\Install-Package McMaster.NETCore.Plugins.Mvc -Version 0.3.0-beta.67
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="McMaster.NETCore.Plugins.Mvc" Version="0.3.0-beta.67" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add McMaster.NETCore.Plugins.Mvc --version 0.3.0-beta.67
#r "nuget: McMaster.NETCore.Plugins.Mvc, 0.3.0-beta.67"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install McMaster.NETCore.Plugins.Mvc as a Cake Addin
#addin nuget:?package=McMaster.NETCore.Plugins.Mvc&version=0.3.0-beta.67&prerelease

// Install McMaster.NETCore.Plugins.Mvc as a Cake Tool
#tool nuget:?package=McMaster.NETCore.Plugins.Mvc&version=0.3.0-beta.67&prerelease

Provides API for consuming .NET Core and .NET Standard assemblies as plugins to a ASP.NET Core web application.

This package should be used by the host application which needs to load plugins.

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed. 
.NET Core netcoreapp2.1 is compatible.  netcoreapp2.2 was computed.  netcoreapp3.0 is compatible.  netcoreapp3.1 was computed. 
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (3)

Showing the top 3 NuGet packages that depend on McMaster.NETCore.Plugins.Mvc:

Package Downloads
SK.Cluster

集成框架核心库

ANT.NETCore.PluginLoader

ANT Inversion of Control Plugin Loading Library This package contains everything required to setup dynamic IOC on .net core 3 and .Net Framework 4.6+ apps

ANT.NETCore.PluginLoader.EntityFramework

ANT Inversion of Control Plugin Loading Library This package contains everything required to setup dynamic IOC on .net core 3 and .Net Framework 4.6+ apps

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.0-beta.130 535 6/5/2022
1.4.0 26,963 5/27/2021
1.4.0-beta.87 178 5/26/2021
1.4.0-beta.41 164 1/31/2021
1.3.1 84,224 8/28/2020
1.3.0 5,627 5/8/2020
1.2.0 1,595 3/10/2020
1.1.0 582 1/17/2020
1.0.0 916 1/2/2020
0.3.2 434 12/16/2019
0.3.1 2,072 10/14/2019
0.3.0 477 9/24/2019
0.3.0-rc.89 252 9/14/2019
0.3.0-rc.86 349 9/5/2019
0.3.0-beta.75 255 8/15/2019
0.3.0-beta.67 268 7/24/2019