Krypton.Navigator.Canary 90.24.2.52-beta

This is a prerelease version of Krypton.Navigator.Canary.
There is a newer prerelease version of this package available.
See the version list below for details.
dotnet add package Krypton.Navigator.Canary --version 90.24.2.52-beta
NuGet\Install-Package Krypton.Navigator.Canary -Version 90.24.2.52-beta
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Krypton.Navigator.Canary" Version="90.24.2.52-beta" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Krypton.Navigator.Canary --version 90.24.2.52-beta
#r "nuget: Krypton.Navigator.Canary, 90.24.2.52-beta"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Krypton.Navigator.Canary as a Cake Addin
#addin nuget:?package=Krypton.Navigator.Canary&version=90.24.2.52-beta&prerelease

// Install Krypton.Navigator.Canary as a Cake Tool
#tool nuget:?package=Krypton.Navigator.Canary&version=90.24.2.52-beta&prerelease

An update to Component factory's krypton toolkit to support .NET Framework 4.6.2 - 4.8.1 and .NET 6 - 9. This is the navigator module. This package supports all .NET Framework versions starting .NET Framework 4.6.2 - 4.8.1 and .NET 6 - 9. Also, all libraries are included targeting each specific framework version for performance purposes. To view all of the standard toolkit package latest version information, please visit: https://github.com/Krypton-Suite/Krypton-Toolkit-Suite-Version-Dashboard/blob/main/Documents/Modules/Standard/Krypton-Toolkit-Suite-Standard-Modules.md To find out what's new, please visit: https://github.com/Krypton-Suite/Standard-Toolkit/blob/canary/Documents/Help/Changelog.md This package is for those who want to try out the latest features before deployment.

Product Compatible and additional computed target framework versions.
.NET net6.0-windows7.0 is compatible.  net7.0-windows was computed.  net7.0-windows7.0 is compatible.  net8.0-windows was computed.  net8.0-windows7.0 is compatible.  net9.0-windows7.0 is compatible. 
.NET Framework net462 is compatible.  net463 was computed.  net47 is compatible.  net471 is compatible.  net472 is compatible.  net48 is compatible.  net481 is compatible. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (5)

Showing the top 5 NuGet packages that depend on Krypton.Navigator.Canary:

Package Downloads
Krypton.Workspace.Canary

An update to Component factory's krypton toolkit to support .NET Framework 4.6.2 - 4.8.1 and .NET 6 - 9. This is the workspace module. This package supports all .NET Framework versions starting .NET Framework 4.6.2 - 4.8.1 and .NET 6 - 9. Also, all libraries are included targeting each specific framework version for performance purposes. To view all of the standard toolkit package latest version information, please visit: https://github.com/Krypton-Suite/Krypton-Toolkit-Suite-Version-Dashboard/blob/main/Documents/Modules/Standard/Krypton-Toolkit-Suite-Standard-Modules.md To find out what's new, please visit: https://github.com/Krypton-Suite/Standard-Toolkit/blob/canary/Documents/Help/Changelog.md This package is for those who want to try out the latest features before deployment.

Krypton.Docking.Canary

An update to Component factory's krypton toolkit to support .NET Framework 4.6.2 - 4.8.1 and .NET 6 - 9. This is the docking module. This package supports all .NET Framework versions starting .NET Framework 4.6.2 - 4.8.1 and .NET 6 - 9. Also, all libraries are included targeting each specific framework version for performance purposes. To view all of the standard toolkit package latest version information, please visit: https://github.com/Krypton-Suite/Krypton-Toolkit-Suite-Version-Dashboard/blob/main/Documents/Modules/Standard/Krypton-Toolkit-Suite-Standard-Modules.md To find out what's new, please visit: https://github.com/Krypton-Suite/Standard-Toolkit/blob/canary/Documents/Help/Changelog.md This package is for those who want to try out the latest features before deployment.

Krypton.Toolkit.Suite.Extended.Navigator.Canary

An extension to the Standard Toolkit, which supports .NET Framework 4.6.2 - 4.8.1, .NET 6, 8 and 9. This package implements additional KryptonNavigator designs and features. This package supports all .NET Framework versions starting .NET Framework 4.6.2 - 4.8.1, .NET 6, 8 and 9. Also, all libraries are included targeting each specific framework version for performance purposes. To view all of the extended toolkit package latest version information, please visit: https://github.com/Krypton-Suite/Krypton-Toolkit-Suite-Version-Dashboard/blob/main/Documents/Modules/Extended/Krypton-Toolkit-Suite-Extended-Modules.md

Krypton.Toolkit.Suite.Extended.Theme.Switcher.Canary

An extension to the Standard Toolkit, which supports .NET Framework 4.6.2 - 4.8.1, .NET 6, 8 and 9. This package implements a easy to use theme switcher. This package supports all .NET Framework versions starting .NET Framework 4.6.2 - 4.8.1, .NET 6, 8 and 9. Also, all libraries are included targeting each specific framework version for performance purposes. To view all of the extended toolkit package latest version information, please visit: https://github.com/Krypton-Suite/Krypton-Toolkit-Suite-Version-Dashboard/blob/main/Documents/Modules/Extended/Krypton-Toolkit-Suite-Extended-Modules.md

Krypton.Toolkit.Suite.Extended.Error.Reporting.Canary

An extension to the Standard Toolkit, which supports .NET Framework 4.6.2 - 4.8.1, .NET 6, 8 and 9. This package implements error reporting features. This package supports all .NET Framework versions starting .NET Framework 4.6.2 - 4.8.1, .NET 6, 8 and 9. Also, all libraries are included targeting each specific framework version for performance purposes. To view all of the extended toolkit package latest version information, please visit: https://github.com/Krypton-Suite/Krypton-Toolkit-Suite-Version-Dashboard/blob/main/Documents/Modules/Extended/Krypton-Toolkit-Suite-Extended-Modules.md

GitHub repositories (2)

Showing the top 2 popular GitHub repositories that depend on Krypton.Navigator.Canary:

Repository Stars
Smurf-IV/Elucidate
Elucidate: A GUI to drive the SnapRAID command line (via .Net)
Krypton-Suite/Extended-Toolkit
A companion toolkit for the standard toolkit.
Version Downloads Last updated
90.24.3.85-beta 62 3/25/2024
90.24.2.52-beta 72 2/21/2024
90.24.1.22-beta 92 1/22/2024
90.23.12.352-beta 144 12/18/2023
90.23.11.326-beta 99 11/22/2023
80.23.10.296-beta 92 10/23/2023
80.23.9.268-beta 113 9/25/2023
80.23.8.233-beta 229 8/21/2023
80.23.7.205-beta 104 7/24/2023
80.23.6.177-beta 80 6/26/2023
80.23.5.142-beta 80 5/22/2023
80.23.4.114-beta 107 4/24/2023
80.23.3.79-beta 138 3/20/2023
80.23.2.51-beta 126 2/20/2023
80.23.1.23-beta 132 1/23/2023
80.22.12.356-beta 128 12/22/2022
80.22.11.325-beta 156 11/21/2022
70.22.10.276-beta 121 10/3/2022
70.22.8.234-beta 159 8/22/2022
70.22.7.203-beta 174 7/22/2022
70.22.6.172-beta 141 6/21/2022
65.22.5.136-beta 161 5/16/2022
65.22.5.123-beta 146 5/3/2022
65.22.4.103-beta 135 4/13/2022
65.22.3.89-beta 481 3/30/2022
65.22.3.87-beta 127 3/28/2022
65.22.3.81-beta 122 3/22/2022
65.22.3.76-beta 123 3/17/2022
65.22.3.60-beta 138 3/1/2022
60.22.2.47-beta 142 2/16/2022
60.22.2.36-beta 161 2/5/2022
60.22.1.29-beta 152 1/29/2022