Flee 1.0.4

Flee - Fast Lightweight Expression Evaluator

There is a newer version of this package available.
See the version list below for details.
Install-Package Flee -Version 1.0.4
dotnet add package Flee --version 1.0.4
<PackageReference Include="Flee" Version="1.0.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Flee --version 1.0.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

1.0.4
     • Fixed – Update AndOr.cs pull request
     • Fixed – Fix issue on TimeSpan pull request
     • Fixed – Add proper gitignore and apply it retroactively pull request
     1.0.3
     • Fixed – The type 'Object' is defined in an assembly that is not referenced. You must add a reference to assembly netstandard 2.0

Dependencies

This package has no dependencies.

Showing the top 1 GitHub repositories that depend on Flee:

Repository Stars
mparlak/Flee
Fast Lightweight Expression Evaluator

Version History

Version Downloads Last updated
1.2.2 35,980 1/18/2019
1.2.1 12,807 10/19/2018
1.2.0 14,838 5/22/2018
1.1.0 535 5/18/2018
1.0.7 3,425 5/2/2018
1.0.6 5,189 3/28/2018
1.0.5 6,972 12/11/2017
1.0.4 9,921 9/18/2017
1.0.3 755 7/25/2017
1.0.2 386 7/9/2017
1.0.1 380 7/1/2017
1.0.0 3,498 4/11/2017
Show less