Flee 1.0.5

Flee - Fast Lightweight Expression Evaluator

There is a newer version of this package available.
See the version list below for details.
Install-Package Flee -Version 1.0.5
dotnet add package Flee --version 1.0.5
<PackageReference Include="Flee" Version="1.0.5" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Flee --version 1.0.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

1.0.5
     • Fixed – Expressions as variables causes InvalidCastException
     1.0.4
     • Fixed – Update AndOr.cs pull request
     • Fixed – Fix issue on TimeSpan pull request
     • Fixed – Add proper gitignore and apply it retroactively pull request
     1.0.3
     • Fixed – The type 'Object' is defined in an assembly that is not referenced. You must add a reference to assembly netstandard 2.0

Dependencies

This package has no dependencies.

Showing the top 1 GitHub repositories that depend on Flee:

Repository Stars
mparlak/Flee
Fast Lightweight Expression Evaluator

Version History

Version Downloads Last updated
1.2.2 34,305 1/18/2019
1.2.1 12,506 10/19/2018
1.2.0 14,630 5/22/2018
1.1.0 534 5/18/2018
1.0.7 3,414 5/2/2018
1.0.6 5,135 3/28/2018
1.0.5 6,918 12/11/2017
1.0.4 9,756 9/18/2017
1.0.3 753 7/25/2017
1.0.2 383 7/9/2017
1.0.1 379 7/1/2017
1.0.0 3,376 4/11/2017
Show less