DatabaseMigrateExt 2.3.0

A new way, new rule to work with MSSQL database version use fluent migrator

Install-Package DatabaseMigrateExt -Version 2.3.0
dotnet add package DatabaseMigrateExt --version 2.3.0
<PackageReference Include="DatabaseMigrateExt" Version="2.3.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add DatabaseMigrateExt --version 2.3.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Show a way to list invalid scripts before running migrator

Version History

Version Downloads Last updated
2.3.0 146 11/16/2018
2.2.0 760 12/20/2017
2.2.0-beta3 197 11/23/2017
2.1.14 189 11/12/2017
2.1.3 163 10/21/2017
2.1.2.1 300 10/7/2017