Correlate.AspNetCore 3.3.0-beta0007

This is a prerelease version of Correlate.AspNetCore.
There is a newer version of this package available.
See the version list below for details.
Install-Package Correlate.AspNetCore -Version 3.3.0-beta0007
dotnet add package Correlate.AspNetCore --version 3.3.0-beta0007
<PackageReference Include="Correlate.AspNetCore" Version="3.3.0-beta0007" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Correlate.AspNetCore --version 3.3.0-beta0007
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Correlate.AspNetCore, 3.3.0-beta0007"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Correlate.AspNetCore as a Cake Addin
#addin nuget:?package=Correlate.AspNetCore&version=3.3.0-beta0007&prerelease

// Install Correlate.AspNetCore as a Cake Tool
#tool nuget:?package=Correlate.AspNetCore&version=3.3.0-beta0007&prerelease
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

ASP.NET Core middleware component to correlate requests between microservices using correlation ID request headers.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Correlate.AspNetCore:

Package Downloads
IntelExcel.CastSmart.API.Core.Web

Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.3.0 115,925 12/5/2020
3.3.0-beta0009 170 12/5/2020
3.3.0-beta0007 272 11/28/2020
3.3.0-beta0000 121 11/19/2020
3.2.0 196,024 1/16/2020
3.1.0 13,102 9/23/2019
3.0.0 2,019 7/23/2019
2.4.0 3,933 7/2/2019
2.3.0 8,058 5/11/2019
2.2.0 2,515 4/7/2019
2.1.4 909 3/15/2019
2.1.3 295 3/15/2019
2.1.1 956 3/15/2019
2.1.0 294 3/15/2019

v3.3.0
     - Added .NET 5.0 target framework