NUnit.Engine.Api 3.11.1

This package includes the nunit.engine.api, which is normally the only assembly referenced by runners as well as by engine extensions. It is not intended for direct use by users who simply want to run tests using NUnit.

Requires NuGet 2.12 or higher.

Install-Package NUnit.Engine.Api -Version 3.11.1
dotnet add package NUnit.Engine.Api --version 3.11.1
<PackageReference Include="NUnit.Engine.Api" Version="3.11.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NUnit.Engine.Api --version 3.11.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Showing the top 1 GitHub repositories that depend on NUnit.Engine.Api:

Repository Stars
TestCentric/testcentric-experimental-gui
Experimental Gui test runner for NUnit 3 has been moved to the testcentric-gui project. Please file any issues there.

Read more about the GitHub Usage information on our documentation.

Version History

Version Downloads Last updated
3.11.1 1,503 2/15/2020
3.10.0 118,369 3/24/2019
3.9.0 8,208 9/6/2018
3.8.0 6,271 1/27/2018
3.7.0 7,321 7/14/2017
3.6.1 9,258 3/7/2017
3.6.0 1,898 1/15/2017
3.5.0 2,734 10/12/2016