NHibernate.Driver.H2 1.0.1

.NET 5.0
There is a newer version of this package available.
See the version list below for details.
dotnet add package NHibernate.Driver.H2 --version 1.0.1
NuGet\Install-Package NHibernate.Driver.H2 -Version 1.0.1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="NHibernate.Driver.H2" Version="1.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NHibernate.Driver.H2 --version 1.0.1
#r "nuget: NHibernate.Driver.H2, 1.0.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install NHibernate.Driver.H2 as a Cake Addin
#addin nuget:?package=NHibernate.Driver.H2&version=1.0.1

// Install NHibernate.Driver.H2 as a Cake Tool
#tool nuget:?package=NHibernate.Driver.H2&version=1.0.1

Nhibernate H2 driver compatible with .NET 5.0 by using IKVM

NOW IN MEMORY DB WEB BROWSER IS OPENING ON START

data browser

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows net7.0 net7.0-android net7.0-ios net7.0-maccatalyst net7.0-macos net7.0-tvos net7.0-windows
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.1.5 291 12/8/2021
1.1.2 219 11/23/2021
1.1.1.2 251 11/19/2021
1.1.1.1 247 11/19/2021
1.0.1.1 324 11/16/2021
1.0.1 273 11/12/2021
1.0.0.9 263 11/8/2021
1.0.0.8 287 11/8/2021
1.0.0.7 373 11/7/2021
1.0.0.6 279 11/7/2021
1.0.0.5 274 11/7/2021
1.0.0.4 279 11/6/2021
1.0.0.2 328 11/6/2021
1.0.0.1 344 10/31/2021
1.0.0 306 10/28/2021

Nhibernate H2 driver compatible with .NET 5.0 by using IKVM