Moon.Security 2.2.2

There is a newer version of this package available.
See the version list below for details.
Install-Package Moon.Security -Version 2.2.2
dotnet add package Moon.Security --version 2.2.2
<PackageReference Include="Moon.Security" Version="2.2.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Moon.Security --version 2.2.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Moon.Security, 2.2.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Moon.Security as a Cake Addin
#addin nuget:?package=Moon.Security&version=2.2.2

// Install Moon.Security as a Cake Tool
#tool nuget:?package=Moon.Security&version=2.2.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Security helpers and extensions for System.Security.Claims.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Moon.Security:

Package Downloads
Moon.AspNetCore

Extensions for ASP.NET Core framework.

Moon.Security.FluentAssertions

Fluent assertions related to Moon.Security.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.1.1 868 7/22/2017
3.1.0 1,625 7/15/2017
3.0.2 1,309 2/18/2017
3.0.1 726 2/18/2017
2.2.8 789 12/25/2016
2.2.7 600 9/11/2016
2.2.3 600 8/13/2016
2.2.2 656 7/8/2016
2.1.1 630 6/9/2016
2.0.1 717 1/26/2016