Epoch.net 2.0.29

There is a newer version of this package available.
See the version list below for details.
Install-Package Epoch.net -Version 2.0.29
dotnet add package Epoch.net --version 2.0.29
<PackageReference Include="Epoch.net" Version="2.0.29" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Epoch.net --version 2.0.29
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Epoch.net, 2.0.29"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Epoch.net as a Cake Addin
#addin nuget:?package=Epoch.net&version=2.0.29

// Install Epoch.net as a Cake Tool
#tool nuget:?package=Epoch.net&version=2.0.29
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Implements a simple set of helpers to handle EPOCH timestamps in .NET

  • .NETCoreApp 2.1

    • No dependencies.
  • .NETStandard 2.0

    • No dependencies.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Epoch.net:

Package Downloads
openTSDB.net

Implements a simple facade to store data into a OpenTSDB database

MVCEnabledPINGIntegrator

My package description.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.0.41 6,946 7/16/2019
2.0.29 835 6/27/2019
1.1.24 617 1/23/2019
1.0.21 424 1/20/2019
1.0.19 436 1/20/2019
1.0.18-master 402 1/20/2019
0.9.11-net-stadard 396 12/27/2018
0.9.10-net-stadard 383 12/24/2018
0.1.5 1,440 6/2/2017
0.1.4 721 5/17/2017