libtextsecure-uwp 1.0.4

TextSecure helper library for Universal Windows applications. Based on https://github.com/WhisperSystems/libtextsecure-java

Install-Package libtextsecure-uwp -Version 1.0.4
dotnet add package libtextsecure-uwp --version 1.0.4
<PackageReference Include="libtextsecure-uwp" Version="1.0.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add libtextsecure-uwp --version 1.0.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: libtextsecure-uwp, 1.0.4"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install libtextsecure-uwp as a Cake Addin
#addin nuget:?package=libtextsecure-uwp&version=1.0.4

// Install libtextsecure-uwp as a Cake Tool
#tool nuget:?package=libtextsecure-uwp&version=1.0.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

SSL certificate validation is now configurable by the consuming library or application.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.4 760 1/14/2016
1.0.3 586 1/11/2016
1.0.2 581 1/10/2016
1.0.1 584 1/7/2016
1.0.0 572 1/4/2016