Xpertdoc.Portal.AddIn 3.0.0.3

dotnet add package Xpertdoc.Portal.AddIn --version 3.0.0.3
NuGet\Install-Package Xpertdoc.Portal.AddIn -Version 3.0.0.3
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Xpertdoc.Portal.AddIn" Version="3.0.0.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Xpertdoc.Portal.AddIn --version 3.0.0.3
#r "nuget: Xpertdoc.Portal.AddIn, 3.0.0.3"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Xpertdoc.Portal.AddIn as a Cake Addin
#addin nuget:?package=Xpertdoc.Portal.AddIn&version=3.0.0.3

// Install Xpertdoc.Portal.AddIn as a Cake Tool
#tool nuget:?package=Xpertdoc.Portal.AddIn&version=3.0.0.3

The assemblies required to build an Add-In in Portal 3.

     Warning: Project needs to target .NET framework version 4.6 (or above) to properly install the NuGet Package.

Product Compatible and additional computed target framework versions.
.NET Framework net40 is compatible.  net403 was computed.  net45 was computed.  net451 was computed.  net452 was computed.  net46 is compatible.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (3)

Showing the top 3 NuGet packages that depend on Xpertdoc.Portal.AddIn:

Package Downloads
Xpertdoc.DocumentServices.AddIn

The assemblies required to build a Document Services 4 Add-In in Portal 3. Warning: Project needs to target .NET framework version 4.6 (or above) to properly install the NuGet Package.

Xpertdoc.TemplateManager.AddIn

The assemblies required to build a Template Manager 3 Add-In in Portal 3. Warning: Project needs to target .NET framework version 4.6 (or above) to properly install the NuGet Package.

Xpertdoc.ContentManager.AddIn

The assemblies required to build a Content Manager Add-In in Portal 3. Warning: Project needs to target .NET framework version 4.6 (or above) to properly install the NuGet Package.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.0.0.3 2,628 3/23/2018
3.0.0.2 3,709 3/23/2018
3.0.0.1 3,436 3/23/2018
3.0.0 2,535 1/26/2017