Validator.NET 1.4.4-alpha

Validation library for .NET

This is a prerelease version of Validator.NET.
There is a newer version of this package available.
See the version list below for details.
Install-Package Validator.NET -Version 1.4.4-alpha
dotnet add package Validator.NET --version 1.4.4-alpha
<PackageReference Include="Validator.NET" Version="1.4.4-alpha" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Validator.NET --version 1.4.4-alpha
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Validator.NET, 1.4.4-alpha"
For F# scripts that support #r syntax, copy this into the source code to reference the package.

Release Notes

isnumeric fix

Dependencies

This package has no dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Validator.NET:

Package Downloads
Validator.NET.AspNetCoreExt
Validator.NET asp net core extension

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.6.4 225 4/29/2020
1.6.2 238 1/29/2020
1.6.1 155 1/29/2020
1.6.0 186 1/29/2020
1.5.3 273 4/2/2019
1.5.2 471 10/10/2018
1.5.1 371 10/1/2018
1.5.0 537 4/10/2018
1.4.8 547 2/2/2018
1.4.7 511 1/9/2018
1.4.6 532 1/9/2018
1.4.5 512 11/23/2017
1.4.4-beta 414 11/22/2017
1.4.4-alpha 395 11/22/2017
1.4.3-alpha 405 11/22/2017
1.4.2 445 11/2/2017
1.4.1-alpha 418 11/22/2017
1.4.0 663 10/5/2017
1.3.1 540 7/17/2017
1.3.0 831 6/16/2017
1.2.0 695 6/13/2017
Show less