StackifyLib.log4net 1.19.0

A log4net appender that sends logging statements to Stackify

There is a newer version of this package available.
See the version list below for details.
Install-Package StackifyLib.log4net -Version 1.19.0
dotnet add package StackifyLib.log4net --version 1.19.0
<PackageReference Include="StackifyLib.log4net" Version="1.19.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add StackifyLib.log4net --version 1.19.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Requires log4net version 2.0.0 or greater. For support for older versions of log4net, please contact support@stackify.com

Showing the top 1 GitHub repositories that depend on StackifyLib.log4net:

Repository Stars
socioboard/socioboard-core
This is an old repo, for latest maintained version go here - https://github.com/socioboard/Socioboard-Core-3.0

Version History

Version Downloads Last updated
2.1.5 224 9/3/2019
2.1.4 12,004 3/11/2019
2.1.0 54,950 1/11/2018
2.0.1 8,379 10/19/2017
2.0.0 18,208 8/3/2017
2.0.0-beta1 666 2/20/2017
1.25.4 36,726 12/23/2016
1.25.3 3,107 11/17/2016
1.19.0 27,027 6/1/2016
1.18.1 12,335 3/17/2016
1.18.0 3,227 2/16/2016
1.17.2 336 3/17/2016
1.17.0 2,283 1/21/2016
1.16.0 806 12/28/2015
1.15.0 6,523 11/19/2015
1.13.0 997 10/12/2015
1.12.0 6,088 4/21/2015
1.11.0.1 954 1/21/2015
1.10.0 540 12/8/2014
1.9.0.2 679 11/20/2014
1.8.0 633 10/20/2014
1.5.0 605 8/26/2014
1.3.0.5 1,403 6/5/2014
1.3.0.4 361 6/3/2014
1.3.0.3 362 6/3/2014
1.3.0.2 366 5/29/2014
1.2.0.2 400 5/2/2014
1.2.0.1 361 5/1/2014
1.0.0.24 416 4/17/2014
Show less