Roslynator.Testing.Common 4.1.0

.NET Standard 2.0
Install-Package Roslynator.Testing.Common -Version 4.1.0
dotnet add package Roslynator.Testing.Common --version 4.1.0
<PackageReference Include="Roslynator.Testing.Common" Version="4.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Roslynator.Testing.Common --version 4.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Roslynator.Testing.Common, 4.1.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Roslynator.Testing.Common as a Cake Addin
#addin nuget:?package=Roslynator.Testing.Common&version=4.1.0

// Install Roslynator.Testing.Common as a Cake Tool
#tool nuget:?package=Roslynator.Testing.Common&version=4.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

A shared package used by the Roslynator Testing Framework.
 - Do not install this package manually, it will be added as a prerequisite by other packages that require it.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard2.0 netstandard2.1
.NET Framework net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen40 tizen60
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Roslynator.Testing.Common:

Package Downloads
Roslynator.Testing.CSharp

A shared package used by the Roslynator Testing Framework. - Do not install this package manually, it will be added as a prerequisite by other packages that require it.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
4.1.0 158 3/29/2022
4.0.2 701 1/29/2022
4.0.0 116 1/21/2022
4.0.0-rc 54 1/16/2022
1.0.0 258 11/14/2021
1.0.0-rc 320 4/26/2021