RabbitMQ.EventBus.AspNetCore 3.1.17

asp.net core 下使用的RabbitMQ

Install-Package RabbitMQ.EventBus.AspNetCore -Version 3.1.17
dotnet add package RabbitMQ.EventBus.AspNetCore --version 3.1.17
<PackageReference Include="RabbitMQ.EventBus.AspNetCore" Version="3.1.17" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add RabbitMQ.EventBus.AspNetCore --version 3.1.17
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on RabbitMQ.EventBus.AspNetCore:

Package Downloads
RabbitMQ.EventBus.AspNetCore.Butterfly
RabbitMQ.EventBus.AspNetCore.Butterfly

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.1.17 20 1/15/2021
3.1.14 264 6/20/2020
2.1.3 473 1/7/2020
2.1.2 272 12/28/2019
2.1.1 278 12/11/2019
2.0.11 266 12/28/2019
2.0.10 268 12/11/2019
2.0.9 274 12/11/2019
2.0.3 275 11/8/2019
2.0.2 321 10/21/2019
2.0.1 286 10/7/2019
2.0.0 279 10/7/2019
1.2.28 3,378 5/10/2019
1.2.27 515 4/17/2019
1.2.20 371 2/18/2019
1.2.19 346 2/11/2019
1.2.17 795 12/28/2018
1.2.0 276 12/11/2019