PocketSocket.Abstractions 0.0.1

.NET 5.0
There is a newer version of this package available.
See the version list below for details.
Install-Package PocketSocket.Abstractions -Version 0.0.1
dotnet add package PocketSocket.Abstractions --version 0.0.1
<PackageReference Include="PocketSocket.Abstractions" Version="0.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add PocketSocket.Abstractions --version 0.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: PocketSocket.Abstractions, 0.0.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install PocketSocket.Abstractions as a Cake Addin
#addin nuget:?package=PocketSocket.Abstractions&version=0.0.1

// Install PocketSocket.Abstractions as a Cake Tool
#tool nuget:?package=PocketSocket.Abstractions&version=0.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Package Description

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • net5.0

    • No dependencies.

NuGet packages (3)

Showing the top 3 NuGet packages that depend on PocketSocket.Abstractions:

Package Downloads
PocketSocket

Package Description

PocketSocket.Serializers.BinaryRecords

Package Description

PocketSocket.Loggers.Serilog

Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.0.2 278 2/10/2021
0.0.1 267 2/9/2021