Pax.Lib 2.2.0

Common Lib
Contain Operate Class
Test,Http,Net,Serialization,DtoMapper,Mq,SharpCfg
Base By SS 4.5.x

Requires NuGet 2.2.0.0 or higher.

Install-Package Pax.Lib -Version 2.2.0
dotnet add package Pax.Lib --version 2.2.0
<PackageReference Include="Pax.Lib" Version="2.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Pax.Lib --version 2.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Pax.Lib, 2.2.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Pax.Lib as a Cake Addin
#addin nuget:?package=Pax.Lib&version=2.2.0

// Install Pax.Lib as a Cake Tool
#tool nuget:?package=Pax.Lib&version=2.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Pax.Lib:

Package Downloads
Pax.Db
Simple Db Orm Support Mssql,Mysql,SqlLite,PostgreSQL,LocalDb
Pax.Redis
C#/.NET Client for Redis support twemproxy,codis,sentinel,pika,corvus can support cluster(but not recommend)

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.2.0 574 7/3/2018
2.1.0 681 1/11/2018
2.0.0.66 663 6/20/2017
2.0.0.64 777 10/21/2016
2.0.0.62 660 9/7/2016
2.0.0.60 662 8/12/2016
2.0.0.58 652 7/7/2016
2.0.0.56 658 6/13/2016
2.0.0.54 667 4/21/2016
2.0.0.52 705 1/18/2016
2.0.0.48 672 11/23/2015
2.0.0.47 628 11/20/2015
2.0.0 841 11/9/2015