Pax.Lib 2.2.0

Requires NuGet 2.2.0.0 or higher.

dotnet add package Pax.Lib --version 2.2.0
NuGet\Install-Package Pax.Lib -Version 2.2.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Pax.Lib" Version="2.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Pax.Lib --version 2.2.0
#r "nuget: Pax.Lib, 2.2.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Pax.Lib as a Cake Addin
#addin nuget:?package=Pax.Lib&version=2.2.0

// Install Pax.Lib as a Cake Tool
#tool nuget:?package=Pax.Lib&version=2.2.0

Common Lib
Contain Operate Class
Test,Http,Net,Serialization,DtoMapper,Mq,SharpCfg
Base By SS 4.5.x

Product Compatible and additional computed target framework versions.
.NET Framework net is compatible. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Pax.Lib:

Package Downloads
Pax.Db

Simple Db Orm Support Mssql,Mysql,SqlLite,PostgreSQL,LocalDb

Pax.Redis

C#/.NET Client for Redis support twemproxy,codis,sentinel,pika,corvus can support cluster(but not recommend)

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.2.0 2,197 7/3/2018
2.1.0 2,283 1/11/2018
2.0.0.66 2,168 6/20/2017
2.0.0.64 2,449 10/21/2016
2.0.0.62 2,240 9/7/2016
2.0.0.60 2,213 8/12/2016
2.0.0.58 2,221 7/7/2016
2.0.0.56 2,520 6/13/2016
2.0.0.54 2,263 4/21/2016
2.0.0.52 2,249 1/18/2016
2.0.0.48 2,146 11/23/2015
2.0.0.47 2,086 11/20/2015
2.0.0 2,372 11/9/2015