OpenRiaServices.FluentMetadata 5.0.0-rc.1

library that provides a fluent configuration interface for configuring domain services.

This is a prerelease version of OpenRiaServices.FluentMetadata.
There is a newer version of this package available.
See the version list below for details.
Install-Package OpenRiaServices.FluentMetadata -Version 5.0.0-rc.1
dotnet add package OpenRiaServices.FluentMetadata --version 5.0.0-rc.1
<PackageReference Include="OpenRiaServices.FluentMetadata" Version="5.0.0-rc.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add OpenRiaServices.FluentMetadata --version 5.0.0-rc.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

This version supports Open Ria Services 4.6.0+.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on OpenRiaServices.FluentMetadata:

Package Downloads
OpenRiaServices.M2M
Server part of M2M support for OpenRiaServices. It includes Code generator and Fluent configuration extensions for OpenServices.M2M.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
5.0.0 0 1/27/2021
5.0.0-rc.1 131 11/18/2020
3.0.0 1,449 6/13/2019
3.0.0-preview.1 142 5/22/2019
2.0.5213.23261 4,923 4/10/2014