OpenRiaServices.EntityFramework.EF4 4.4.1

OpenRiaServices.EntityFramework provides the LinqToEntitiesDomainService<T> class which can be used to create Domain Service classes for use with an ObjectContext using older versions of Entity Framework.

     This package supports versions of EntityFramework less than 6. If you are using ObjectContext with EF 6 use the OpenRiaServices.EntityFramework package instead.

There is a newer version of this package available.
See the version list below for details.
Install-Package OpenRiaServices.EntityFramework.EF4 -Version 4.4.1
dotnet add package OpenRiaServices.EntityFramework.EF4 --version 4.4.1
<PackageReference Include="OpenRiaServices.EntityFramework.EF4" Version="4.4.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add OpenRiaServices.EntityFramework.EF4 --version 4.4.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Fix to ObjectContextExtensions https://openriaservices.codeplex.com/workitem/83

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
4.6.0 100 6/11/2019
4.6.0-preview0001 79 3/19/2019
4.5.1 386 3/4/2018
4.5.0 445 3/19/2017
4.5.0-rc2 266 11/9/2016
4.5.0-rc1 273 8/29/2016
4.4.1 1,894 10/29/2015
4.4.0.3 512 3/29/2015
4.4.0.1 504 1/9/2015
4.4.0 519 12/1/2014
4.4.0-Beta2 422 5/12/2014
4.4.0-Beta1 428 4/18/2014
4.3.0 954 2/7/2014
Show less