NetScape.Modules.ThreeOneSeven.Game 1.0.6

.NET 5.0
There is a newer version of this package available.
See the version list below for details.
dotnet add package NetScape.Modules.ThreeOneSeven.Game --version 1.0.6
NuGet\Install-Package NetScape.Modules.ThreeOneSeven.Game -Version 1.0.6
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="NetScape.Modules.ThreeOneSeven.Game" Version="1.0.6" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NetScape.Modules.ThreeOneSeven.Game --version 1.0.6
#r "nuget: NetScape.Modules.ThreeOneSeven.Game, 1.0.6"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install NetScape.Modules.ThreeOneSeven.Game as a Cake Addin
#addin nuget:?package=NetScape.Modules.ThreeOneSeven.Game&version=1.0.6

// Install NetScape.Modules.ThreeOneSeven.Game as a Cake Tool
#tool nuget:?package=NetScape.Modules.ThreeOneSeven.Game&version=1.0.6

NetScape 317 Game Module

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed. 
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on NetScape.Modules.ThreeOneSeven.Game:

Package Downloads
NetScape

NetScape Server

NetScape.Modules.ThreeOneSeven.World.Updating

NetScape 317 Updating Module

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.9 716 7/18/2022
1.0.8 547 7/31/2021
1.0.7 476 7/17/2021
1.0.6 532 7/17/2021
1.0.4 541 7/16/2021