Navigator.Providers.Telegram 1.9.1-beta2

This is a prerelease version of Navigator.Providers.Telegram.
There is a newer prerelease version of this package available.
See the version list below for details.
dotnet add package Navigator.Providers.Telegram --version 1.9.1-beta2
NuGet\Install-Package Navigator.Providers.Telegram -Version 1.9.1-beta2
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Navigator.Providers.Telegram" Version="1.9.1-beta2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Navigator.Providers.Telegram --version 1.9.1-beta2
#r "nuget: Navigator.Providers.Telegram, 1.9.1-beta2"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Navigator.Providers.Telegram as a Cake Addin
#addin nuget:?package=Navigator.Providers.Telegram&version=1.9.1-beta2&prerelease

// Install Navigator.Providers.Telegram as a Cake Tool
#tool nuget:?package=Navigator.Providers.Telegram&version=1.9.1-beta2&prerelease

Telegram provider for Navigator Framework. Implementation based on Telegram.Bot

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Navigator.Providers.Telegram:

Package Downloads
Navigator.Extensions.Store.Telegram

Telegram provider persistence implementation for Navigator Store Extension.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.9.3-beta1 324 4/9/2022
1.9.2-beta1 169 4/7/2022
1.9.1-beta3 148 4/7/2022
1.9.1-beta2 140 4/6/2022
1.9.1-beta1 155 4/5/2022
1.9.0-beta9 109 4/5/2022
1.9.0-beta8 115 4/5/2022
1.9.0-beta7 111 4/5/2022
1.9.0-beta6 118 4/5/2022
1.9.0-beta4 113 4/5/2022
1.9.0-beta2 117 4/4/2022
1.9.0-beta10 110 4/5/2022
1.9.0-beta1 117 4/4/2022