More 1.4.1

The core library for the "More" framework.

Requires NuGet 2.5 or higher.

Install-Package More -Version 1.4.1
dotnet add package More --version 1.4.1
<PackageReference Include="More" Version="1.4.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add More --version 1.4.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (3)

Showing the top 3 NuGet packages that depend on More:

Package Downloads
More.Extensions
The platform-specific extensions for the "More" framework.
More.UI
The user interface foundation library for the "More" framework.
More.Validation
The validation library for the "More" framework.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.4.1 838 2/4/2018
1.4.0 461 2/4/2018
1.3.1 880 6/30/2016
1.3.0 1,156 4/26/2016
1.2.1 558 4/7/2016
1.2.0 575 2/27/2016
1.1.1 716 12/28/2015
1.1.0 4,876 9/18/2015
1.0.1 952 8/4/2015
1.0.0 938 7/5/2015