MigratorDotNet 0.9.1

dotnet add package MigratorDotNet --version 0.9.1
NuGet\Install-Package MigratorDotNet -Version 0.9.1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="MigratorDotNet" Version="0.9.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add MigratorDotNet --version 0.9.1
#r "nuget: MigratorDotNet, 0.9.1"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install MigratorDotNet as a Cake Addin
#addin nuget:?package=MigratorDotNet&version=0.9.1

// Install MigratorDotNet as a Cake Tool
#tool nuget:?package=MigratorDotNet&version=0.9.1

Database migrations for .NET. Based on the idea of Rails ActiveRecord Migrations.

Product Compatible and additional computed target framework versions.
.NET Framework net35 is compatible.  net40 was computed.  net403 was computed.  net45 was computed.  net451 was computed.  net452 was computed.  net46 was computed.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on MigratorDotNet:

Package Downloads
EasyMigrator.MigratorDotNet

Easy, poco-based migration helpers for Migrator.Net.

mondo-mvcboost

A collection of tools and conventions we like to use for ASP.NET MVC projects

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.9.1 198,097 4/8/2013
0.9.0.33276 11,561 6/18/2011
0.9.0.28138 13,496 6/18/2011