Microsoft.Pfe.Xrm.CoreV8 8.2.1802.801

Suggested Alternatives

Pfe.Microsoft.Xrm.CoreV9

Install-Package Microsoft.Pfe.Xrm.CoreV8 -Version 8.2.1802.801
dotnet add package Microsoft.Pfe.Xrm.CoreV8 --version 8.2.1802.801
<PackageReference Include="Microsoft.Pfe.Xrm.CoreV8" Version="8.2.1802.801" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Microsoft.Pfe.Xrm.CoreV8 --version 8.2.1802.801
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Microsoft.Pfe.Xrm.CoreV8, 8.2.1802.801"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Microsoft.Pfe.Xrm.CoreV8 as a Cake Addin
#addin nuget:?package=Microsoft.Pfe.Xrm.CoreV8&version=8.2.1802.801

// Install Microsoft.Pfe.Xrm.CoreV8 as a Cake Tool
#tool nuget:?package=Microsoft.Pfe.Xrm.CoreV8&version=8.2.1802.801
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Contains a set of common components for building solutions using the Dynamics 365 SDK. Authored in partnership between Microsoft Premier Field Engineering (PFE) and core engineering teams.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
8.2.1802.801 27,877 2/9/2018
8.2.1710.3 1,830 10/24/2017
8.2.1710.2 764 10/10/2017
8.2.1710.1 751 10/8/2017
8.1.1612.2 16,629 12/2/2016
8.1.1611.1 1,422 11/3/2016
8.0.1603.1 1,640 3/25/2016

- Dynamics 365 SDK Libraries were updated to the latest SDK version 9.0.0.7.

- The project framework target has been increased to .NET version to 4.6.2 which is important to ensure TLS 1.2 functions by default without the need for other workarounds.

- If you're currently using .NET 4.5.2 please retarget your project to .NET 4.6.2.

- For the time being we've included a 4.5.2 framework targeted dll for compatability, please prioritize updating your apps to framework 4.6.2

- If you're currently using .NET 4.5.2 please retarget your project to .NET 4.6.2