LogicBuilder.Expressions.EntityFrameworkCore 1.0.0

.NET Standard 2.0
There is a newer version of this package available.
See the version list below for details.
NuGet\Install-Package LogicBuilder.Expressions.EntityFrameworkCore -Version 1.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
dotnet add package LogicBuilder.Expressions.EntityFrameworkCore --version 1.0.0
<PackageReference Include="LogicBuilder.Expressions.EntityFrameworkCore" Version="1.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add LogicBuilder.Expressions.EntityFrameworkCore --version 1.0.0
#r "nuget: LogicBuilder.Expressions.EntityFrameworkCore, 1.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install LogicBuilder.Expressions.EntityFrameworkCore as a Cake Addin
#addin nuget:?package=LogicBuilder.Expressions.EntityFrameworkCore&version=1.0.0

// Install LogicBuilder.Expressions.EntityFrameworkCore as a Cake Tool
#tool nuget:?package=LogicBuilder.Expressions.EntityFrameworkCore&version=1.0.0

Augments LogicBuilder.Expressions.Utils with LINQ queries specific to EF Core.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard2.0 netstandard2.1
.NET Framework net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen40 tizen60
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on LogicBuilder.Expressions.EntityFrameworkCore:

Package Downloads
LogicBuilder.OData.EFCore The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

(This package has been deprecated. Use AutoMapper.AspNetCore.OData.EFCore.) Creates LINQ expressions from ODataQueryOptions and executes the query.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.0.6 633 6/16/2022
5.0.4 107 4/15/2022
5.0.3 98 4/15/2022
5.0.2 127 12/24/2021
5.0.1 191 12/14/2021
5.0.0 121 12/14/2021
4.1.3 202 9/8/2021
4.1.3-preview.3 113 9/7/2021
4.1.3-preview.2 89 8/26/2021
4.1.3-preview.1 101 8/23/2021
4.1.3-preview.0 88 8/7/2021
4.1.2 171 5/11/2021
4.1.1 177 2/20/2021
4.1.1-preview.2 108 2/8/2021
4.1.1-preview.0 99 2/5/2021
4.1.0 224 1/13/2021
4.0.2 303 9/16/2020
4.0.1 183 9/8/2020
4.0.1-preview.1 197 9/4/2020
4.0.1-preview.0 184 8/26/2020
4.0.0 317 7/23/2020
4.0.0-preview02 220 7/20/2020
4.0.0-preview01 257 7/17/2020
3.0.0 355 1/3/2020
2.0.0 893 8/27/2019
1.0.0 2,501 12/30/2018
1.0.0-preview06 435 11/8/2018
1.0.0-preview05 513 9/18/2018
1.0.0-preview04 500 9/17/2018
1.0.0-preview03 538 9/17/2018

First Release.