Localiza.BuildingBlocks.RabbitMQ 1.2.5

Support libraries for using RabbitMQ as Publisher / Subscriber for .Net Core

There is a newer version of this package available.
See the version list below for details.
Install-Package Localiza.BuildingBlocks.RabbitMQ -Version 1.2.5
dotnet add package Localiza.BuildingBlocks.RabbitMQ --version 1.2.5
<PackageReference Include="Localiza.BuildingBlocks.RabbitMQ" Version="1.2.5" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Localiza.BuildingBlocks.RabbitMQ --version 1.2.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Localiza.BuildingBlocks.RabbitMQ:

Package Downloads
Localiza.Framework.Infrastructure.RabbitMQ
Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.3.0 66 7/28/2020
1.2.9 100 7/24/2020
1.2.6 41 7/21/2020
1.2.5 171 7/2/2020
1.2.4 662 6/19/2020
1.2.3 243 6/16/2020
1.2.2 58 6/15/2020
1.2.1-alpha 48 6/15/2020
1.2.0 391 6/8/2020
1.1.0-beta 62 6/4/2020
1.0.0 184 5/21/2020
0.2.10-beta 150 5/18/2020
0.2.9-beta 71 5/7/2020
0.2.8-beta 254 5/5/2020
0.2.7-beta 355 5/4/2020
0.2.6-beta 67 4/30/2020
0.2.5-beta 59 4/29/2020
0.2.4-beta 350 4/24/2020
0.2.3-beta 79 4/23/2020
0.2.2-beta 64 4/18/2020
0.2.1-beta 311 4/13/2020
0.2.0-beta 242 4/3/2020
0.1.4-beta 128 3/30/2020
0.1.2-beta 68 3/30/2020
0.1.1-beta 94 3/27/2020
0.1.0-beta 103 3/27/2020