Genocs.MicroserviceTemplate 0.1.0

Requires NuGet 5.0.0 or higher.

dotnet new --install Genocs.MicroserviceTemplate::0.1.0
This package contains a .NET Core Template Package you can call from the shell/command line.

$ dotnet new -i Genocs.MicroserviceTemplate::0.1.0
$ dotnet new microservice

It generates a .NET Solution with full fledged microservice components.

This package has no dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.1.0 2,142 5/17/2020

- .NET Core 3.1
- Swashbuckle 5
- Entity Framework Core 3