ForecastIOPortable 2.1.0

A portable class library for the Forecast.io API. Supports .NET 4.5, Silverlight 5, Windows 8/8.1, Windows Phone 8.1, and Windows Phone Silverlight 8.

There is a newer version of this package available.
See the version list below for details.
Install-Package ForecastIOPortable -Version 2.1.0
dotnet add package ForecastIOPortable --version 2.1.0
<PackageReference Include="ForecastIOPortable" Version="2.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ForecastIOPortable --version 2.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Fixes an issue when the library is used in a culture where commas are the decimal separator.

GitHub repositories (0)

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.9.9 15,208 9/30/2016
2.6.0 1,265 7/14/2016
2.5.0 558 7/2/2016
2.4.0 630 6/1/2016
2.3.1 866 11/18/2015
2.3.0 646 11/14/2015
2.2.0 776 8/9/2015
2.1.2 524 4/24/2015
2.1.1 421 4/17/2015
2.1.0 462 4/16/2015
2.0.0 612 1/18/2015
1.0.0 607 7/29/2014
Show less