ForecastIOPortable 2.9.9

(Deprecated - please use DarkSkyApi instead.) A portable class library for the Forecast.io API.

Install-Package ForecastIOPortable -Version 2.9.9
dotnet add package ForecastIOPortable --version 2.9.9
<PackageReference Include="ForecastIOPortable" Version="2.9.9" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ForecastIOPortable --version 2.9.9
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

This library has been replaced by DarkSkyApi - please move over to that instead! It's almost a drop-in replacement.
* Update API URL to use darksky.net instead of forecast.io.
* Add deprecation notice.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.9.9 3,117 9/30/2016
2.6.0 1,050 7/14/2016
2.5.0 426 7/2/2016
2.4.0 496 6/1/2016
2.3.1 735 11/18/2015
2.3.0 514 11/14/2015
2.2.0 660 8/9/2015
2.1.2 417 4/24/2015
2.1.1 327 4/17/2015
2.1.0 366 4/16/2015
2.0.0 506 1/18/2015
1.0.0 491 7/29/2014