Fonlow.Poco2Ts 1.6.2

Generate data model interfaces in TypsScript from POCO classes. This has been used in POCO2TS.exe and Strongly Typed Client API for Web API.

There is a newer version of this package available.
See the version list below for details.
Install-Package Fonlow.Poco2Ts -Version 1.6.2
dotnet add package Fonlow.Poco2Ts --version 1.6.2
<PackageReference Include="Fonlow.Poco2Ts" Version="1.6.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Fonlow.Poco2Ts --version 1.6.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Better camelCasing for TypeScript codes

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.0.2 277 12/6/2018
2.0.1 230 9/1/2018
2.0.0 287 8/28/2018
1.8.3 167 8/27/2018
1.8.2 1,472 8/8/2017
1.8.0 655 4/4/2017
1.6.2 520 12/26/2016
1.6.1 551 6/19/2016
1.6.0 1,887 1/20/2016
1.5.0 3,780 1/13/2016
1.4.0 729 12/24/2015
1.3.0.3 483 11/26/2015
1.3.0 616 11/15/2015
1.2.0.1 600 11/4/2015
Show less