FlightRecorder.Entities 1.0.1

.NET 6.0
Install-Package FlightRecorder.Entities -Version 1.0.1
dotnet add package FlightRecorder.Entities --version 1.0.1
<PackageReference Include="FlightRecorder.Entities" Version="1.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FlightRecorder.Entities --version 1.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: FlightRecorder.Entities, 1.0.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install FlightRecorder.Entities as a Cake Addin
#addin nuget:?package=FlightRecorder.Entities&version=1.0.1

// Install FlightRecorder.Entities as a Cake Tool
#tool nuget:?package=FlightRecorder.Entities&version=1.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

FlightRecorder Domain Models

Product Versions
.NET net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (3)

Showing the top 3 NuGet packages that depend on FlightRecorder.Entities:

Package Downloads
FlightRecorder.Data

FlightRecorder EF Core Database Layer

FlightRecorder.BusinessLogic

FlightRecorder business logic

FlightRecorder.DataExchange

FlightRecorder Data Exchange Tools

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.1 92 5/16/2022
1.0.0.5 331 10/1/2021
1.0.0.4 478 4/16/2020
1.0.0.3 358 4/14/2020
1.0.0.2 449 4/13/2020
1.0.0.1 340 4/11/2020
1.0.0 523 4/5/2020

Dependency updates