EntityFrameworkCore.SqlServerCompact40.Core 2.2.0.7

.NET Framework 4.6.1
dotnet add package EntityFrameworkCore.SqlServerCompact40.Core --version 2.2.0.7
NuGet\Install-Package EntityFrameworkCore.SqlServerCompact40.Core -Version 2.2.0.7
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="EntityFrameworkCore.SqlServerCompact40.Core" Version="2.2.0.7" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add EntityFrameworkCore.SqlServerCompact40.Core --version 2.2.0.7
#r "nuget: EntityFrameworkCore.SqlServerCompact40.Core, 2.2.0.7"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install EntityFrameworkCore.SqlServerCompact40.Core as a Cake Addin
#addin nuget:?package=EntityFrameworkCore.SqlServerCompact40.Core&version=2.2.0.7

// Install EntityFrameworkCore.SqlServerCompact40.Core as a Cake Tool
#tool nuget:?package=EntityFrameworkCore.SqlServerCompact40.Core&version=2.2.0.7

Allows SQL Server Compact 4.0 to be used with Entity Framework Core. Requires the SQL Server Compact 4.0 runtime to be installed

Product Versions
.NET Framework net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on EntityFrameworkCore.SqlServerCompact40.Core:

Package Downloads
EntityFrameworkCore.SqlServerCompact40

Allows SQL Server Compact 4.0 to be used with Entity Framework Core

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.2.0.7 12,330 1/5/2019
2.2.0.5 808 12/30/2018

for EF Core 2.2.0