DotnetDependencyAnalyzer 1.2.3

Analyzes dependencies, concerning their licenses and vulnerabilities, used in projects developed in .NET platform. For .NET Core projects, install this tool dotnet-dependency-analyzer

Requires NuGet 3.3 or higher.

Install-Package DotnetDependencyAnalyzer -Version 1.2.3
dotnet add package DotnetDependencyAnalyzer --version 1.2.3
<PackageReference Include="DotnetDependencyAnalyzer" Version="1.2.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add DotnetDependencyAnalyzer --version 1.2.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.2.3 1,024 7/19/2018
1.2.2 400 7/14/2018
1.2.1 366 7/14/2018
1.2.0 374 7/14/2018
1.1.0 391 7/7/2018
1.0.1 427 4/3/2018
1.0.0 556 4/3/2018
Show less