DotNet.Highcharts 1.2.0

DotNet.Highcharts offers Highcharts integration with ASP.NET applications. The package also include javascript files for Highcharts version 2.2.1

There is a newer version of this package available.
See the version list below for details.
Install-Package DotNet.Highcharts -Version 1.2.0
dotnet add package DotNet.Highcharts --version 1.2.0
<PackageReference Include="DotNet.Highcharts" Version="1.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add DotNet.Highcharts --version 1.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

This version has the following changes:
- Tested and adapted to the latest version of Highcharts 2.2.1
- Fixed Issue 359: Not implemented serialization array of type: System.Drawing.Color[]
- Fixed Issue 364: Crosshairs defined as array of CrosshairsForamt generates bad Highchart code

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
4.0.0 199,917 5/23/2014
2.0.0 68,823 5/31/2013
1.2.0 19,194 4/1/2012
1.1.0 2,058 2/26/2012
1.0.0.1 856 1/19/2012