ConfigureAwait.Fody 3.1.0-beta.1

Package Description

This is a prerelease version of ConfigureAwait.Fody.
There is a newer version of this package available.
See the version list below for details.
This package has a SemVer 2.0.0 package version.
This package will only be available to download with SemVer 2.0.0 compatible NuGet clients, such as Visual Studio 2017 (version 15.3) and above or NuGet client 4.3.0 and above. Read more
Install-Package ConfigureAwait.Fody -Version 3.1.0-beta.1
dotnet add package ConfigureAwait.Fody --version 3.1.0-beta.1
<PackageReference Include="ConfigureAwait.Fody" Version="3.1.0-beta.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ConfigureAwait.Fody --version 3.1.0-beta.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETFramework 4.5.2

  • .NETStandard 2.0

Showing the top 3 GitHub repositories that depend on ConfigureAwait.Fody:

Repository Stars
Tyrrrz/CliWrap
Wrapper for command line interfaces
SimonCropp/GraphQL.EntityFramework
Adds EntityFramework Core IQueryable support to GraphQL
Tyrrrz/Onova
Unopinionated auto-update framework for desktop applications

Version History

Version Downloads Last updated
3.2.0 958 8/21/2019
3.1.0 8,338 3/24/2019
3.1.0-beta.2 52 3/24/2019
3.1.0-beta.1 55 3/24/2019
3.0.0 6,416 1/1/2019
2.1.4 9,355 10/8/2018
2.1.3 1,309 10/2/2018
2.1.2 201 10/1/2018
2.1.1 2,972 6/24/2018
2.1.0 1,167 3/31/2018
2.0.0 383 3/10/2018