Cognex.cmbSDK.Maui 2.7.3

Prefix Reserved
dotnet add package Cognex.cmbSDK.Maui --version 2.7.3                
NuGet\Install-Package Cognex.cmbSDK.Maui -Version 2.7.3                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Cognex.cmbSDK.Maui" Version="2.7.3" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Cognex.cmbSDK.Maui --version 2.7.3                
#r "nuget: Cognex.cmbSDK.Maui, 2.7.3"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Cognex.cmbSDK.Maui as a Cake Addin
#addin nuget:?package=Cognex.cmbSDK.Maui&version=2.7.3

// Install Cognex.cmbSDK.Maui as a Cake Tool
#tool nuget:?package=Cognex.cmbSDK.Maui&version=2.7.3                

To learn more, check our Knowledge Base: https://cmbdn.cognex.com/knowledge/net-maui

Product Compatible and additional computed target framework versions.
.NET net8.0 is compatible.  net8.0-android was computed.  net8.0-android34.0 is compatible.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-ios17.2 is compatible.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.
  • net8.0

    • No dependencies.
  • net8.0-android34.0

    • No dependencies.
  • net8.0-ios17.2

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.7.3 961 4/16/2024
2.7.2 282 4/9/2024
2.7.1 1,300 12/12/2023
2.7.0 5,159 3/29/2023
2.6.1 479 11/11/2022
2.6.0 510 10/21/2022