CassiniDev 5.0.2-bleeding-17

This is a prerelease version of CassiniDev.
dotnet add package CassiniDev --version 5.0.2-bleeding-17
NuGet\Install-Package CassiniDev -Version 5.0.2-bleeding-17
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="CassiniDev" Version="5.0.2-bleeding-17" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add CassiniDev --version 5.0.2-bleeding-17
#r "nuget: CassiniDev, 5.0.2-bleeding-17"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install CassiniDev as a Cake Addin
#addin nuget:?package=CassiniDev&version=5.0.2-bleeding-17&prerelease

// Install CassiniDev as a Cake Tool
#tool nuget:?package=CassiniDev&version=5.0.2-bleeding-17&prerelease

Self-contained hostable ASP.NET web server providing an open platform for developing a robust ASP.Net web server implementation that addresses many of the limitations and difficulties encountered when using Cassini and/or VS Development Server.

Product Compatible and additional computed target framework versions.
.NET Framework net35 is compatible.  net40 is compatible.  net403 was computed.  net45 was computed.  net451 was computed.  net452 was computed.  net46 was computed.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.0.2-bleeding-17 7,227 8/12/2012
4.0.0 41,196 9/12/2011