Autobus.Transports.RabbitMQ 0.1.0

.NET 5.0
There is a newer version of this package available.
See the version list below for details.
Install-Package Autobus.Transports.RabbitMQ -Version 0.1.0
dotnet add package Autobus.Transports.RabbitMQ --version 0.1.0
<PackageReference Include="Autobus.Transports.RabbitMQ" Version="0.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Autobus.Transports.RabbitMQ --version 0.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Autobus.Transports.RabbitMQ, 0.1.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Autobus.Transports.RabbitMQ as a Cake Addin
#addin nuget:?package=Autobus.Transports.RabbitMQ&version=0.1.0

// Install Autobus.Transports.RabbitMQ as a Cake Tool
#tool nuget:?package=Autobus.Transports.RabbitMQ&version=0.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Autobus RabbitMQ Transport

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Autobus.Transports.RabbitMQ:

Package Downloads
BeatTogether.Extensions.Autobus.RabbitMQ

Extensions for configuring RabbitMQ.

BeatTogether.Extensions.RabbitMQ

Extensions for configuring RabbitMQ.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.1.7 989 2/8/2021
0.1.6 191 2/3/2021
0.1.5 184 1/29/2021
0.1.4 349 1/19/2021
0.1.3 164 1/14/2021
0.1.2 169 1/12/2021
0.1.1 181 1/12/2021
0.1.0 194 1/11/2021