Arcus.EventGrid.WebApi.Security 3.2.0-preview-3

.NET Core 3.1
This is a prerelease version of Arcus.EventGrid.WebApi.Security.
dotnet add package Arcus.EventGrid.WebApi.Security --version 3.2.0-preview-3
NuGet\Install-Package Arcus.EventGrid.WebApi.Security -Version 3.2.0-preview-3
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Arcus.EventGrid.WebApi.Security" Version="3.2.0-preview-3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Arcus.EventGrid.WebApi.Security --version 3.2.0-preview-3
#r "nuget: Arcus.EventGrid.WebApi.Security, 3.2.0-preview-3"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Arcus.EventGrid.WebApi.Security as a Cake Addin
#addin nuget:?package=Arcus.EventGrid.WebApi.Security&version=3.2.0-preview-3&prerelease

// Install Arcus.EventGrid.WebApi.Security as a Cake Tool
#tool nuget:?package=Arcus.EventGrid.WebApi.Security&version=3.2.0-preview-3&prerelease

Provides capability to simplify the authentication and endpoint handshake for Azure Event Grid

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows net7.0 net7.0-android net7.0-ios net7.0-maccatalyst net7.0-macos net7.0-tvos net7.0-windows
.NET Core netcoreapp3.1
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.2.0-preview-3 127 10/7/2021
3.2.0-preview-1 140 7/22/2021