Antlr3.Runtime 3.5.2-rc1

ANTLR 3 Runtime

The runtime library for parsers generated by the C# target of ANTLR 3. This package supports projects targeting .NET 2.0 or newer, and built using Visual Studio 2008 or newer.

This is a prerelease version of Antlr3.Runtime.
Install-Package Antlr3.Runtime -Version 3.5.2-rc1
dotnet add package Antlr3.Runtime --version 3.5.2-rc1
<PackageReference Include="Antlr3.Runtime" Version="3.5.2-rc1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Antlr3.Runtime --version 3.5.2-rc1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://github.com/antlr/antlrcs/releases/3.5.2-rc1

  • .NETFramework 2.0

    • No dependencies.
  • .NETFramework 4.0 Client

    • No dependencies.
  • .NETStandard 1.1

  • Portable Class Library (.NETFramework 4.0, Silverlight 5.0, Windows 8.0, WindowsPhone 8.0, WindowsPhoneApp 8.1)

    • No dependencies.

Version History

Version Downloads Last updated
3.5.2-rc1 5,352 10/1/2018
3.5.2-beta2 6,289 4/8/2018
3.5.2-beta1 22,826 8/2/2017
3.5.1 1,233,194 12/18/2016
3.5.0.3-alpha002 62,344 8/10/2013
3.5.0.3-alpha001 926 8/6/2013