monodevelop.stateless.fsm.35 1.0.3

Stateless FSM machine compiled for .net 3.5, valid for using it with Monodevelop and Unity projects.

Install-Package monodevelop.stateless.fsm.35 -Version 1.0.3
dotnet add package monodevelop.stateless.fsm.35 --version 1.0.3
<PackageReference Include="monodevelop.stateless.fsm.35" Version="1.0.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add monodevelop.stateless.fsm.35 --version 1.0.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Release based on the Dev branch of the main project. It doesn't include DOT graph nor Assync trigger support.

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.3 121 8/28/2017
1.0.2 68 6/5/2017