magic.node.extensions 9.8.7

Install-Package magic.node.extensions -Version 9.8.7
dotnet add package magic.node.extensions --version 9.8.7
<PackageReference Include="magic.node.extensions" Version="9.8.7" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add magic.node.extensions --version 9.8.7
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: magic.node.extensions, 9.8.7"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install magic.node.extensions as a Cake Addin
#addin nuget:?package=magic.node.extensions&version=9.8.7

// Install magic.node.extensions as a Cake Tool
#tool nuget:?package=magic.node.extensions&version=9.8.7
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Expression support for magic.node, giving you expressions resembling XPath to query your magic.node graph objects, in addition to other helper methods, such as the ability to read and generate string literals, convert between types, generate and parse Hyperlambda, etc. To use package go to https://polterguy.github.io/

NuGet packages (28)

Showing the top 5 NuGet packages that depend on magic.node.extensions:

Package Downloads
magic.lambda

A microscopic and super dynamic scripting language and DSL for .Net Core, based upon Hyperlambda syntax, and Super Signals. This project is the Hyperlambda core implementation (keywords) for Magic. To use package go to https://polterguy.github.io

magic.signals

A Super Signals implementation for Magic built on magic.node, allowing you to invoke functionality from one component in another component without any (direct) references between your components. To use package go to https://polterguy.github.io

magic.data.common

A generic and dynamic SQL data adapter, allowing you to generate SQL dialects, specific to your database type, such as MySQL or SQL Server. This is the core base class data adapter for Magic. To use package go to https://polterguy.github.io

magic.endpoint.services

Service implementations for magic.endpoint, that allows you to dynamically evaluate Hyperlambda files associated with a URL. To use package go to https://polterguy.github.io

magic.lambda.slots

Helper slots for Magic, to allow you to dynamically create dynamic slots in your own Hyperlambda. To use package go to https://polterguy.github.io

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
9.8.7 0 10/27/2021
9.8.6 0 10/27/2021
9.8.5 0 10/26/2021
9.8.0 1,012 10/20/2021
9.7.5 1,824 10/14/2021
9.7.0 825 10/9/2021
9.6.6 104 8/14/2021
9.2.0 3,626 5/26/2021
9.1.4 1,664 4/21/2021
9.1.0 517 4/14/2021
9.0.0 570 4/5/2021
8.9.9 2,343 3/30/2021
8.9.3 505 3/19/2021
8.9.2 447 1/29/2021
8.9.1 507 1/24/2021
8.9.0 662 1/22/2021
8.6.9 1,435 11/8/2020
8.6.6 809 11/2/2020
8.6.0 1,020 10/28/2020
8.5.0 814 10/23/2020
8.4.0 1,291 10/13/2020
8.3.1 823 10/5/2020
8.3.0 683 10/3/2020
8.2.2 825 9/26/2020
8.2.1 724 9/25/2020
8.2.0 659 9/25/2020
8.1.17 1,664 9/13/2020
8.1.16 324 9/13/2020
8.1.15 1,184 9/12/2020
8.1.11 776 9/11/2020
8.1.10 1,006 9/6/2020
8.1.9 905 9/3/2020
8.1.8 936 9/2/2020
8.1.7 582 8/28/2020
8.1.4 561 8/25/2020
8.1.3 591 8/18/2020
8.1.2 630 8/16/2020
8.1.1 631 8/15/2020
8.1.0 188 8/15/2020
8.0.1 1,037 8/7/2020
8.0.0 634 8/7/2020
7.0.2 162 8/7/2020
7.0.1 730 6/28/2020
7.0.0 757 6/28/2020
5.0.0 1,862 2/25/2020
4.0.4 1,604 1/27/2020
4.0.3 779 1/27/2020
4.0.2 929 1/16/2020
4.0.1 975 1/11/2020
4.0.0 934 1/5/2020
3.1.0 1,871 11/10/2019
3.0.0 1,885 10/23/2019
2.0.1 1,705 10/15/2019
2.0.0 852 10/13/2019
1.1.3 1,383 10/10/2019
1.1.2 2,160 10/6/2019
1.1.0 731 10/5/2019
1.0.0 831 9/26/2019