WindowsAPICodePackShell 1.1.2

Install-Package WindowsAPICodePackShell -Version 1.1.2
dotnet add package WindowsAPICodePackShell --version 1.1.2
<PackageReference Include="WindowsAPICodePackShell" Version="1.1.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add WindowsAPICodePackShell --version 1.1.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: WindowsAPICodePackShell, 1.1.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install WindowsAPICodePackShell as a Cake Addin
#addin nuget:?package=WindowsAPICodePackShell&version=1.1.2

// Install WindowsAPICodePackShell as a Cake Tool
#tool nuget:?package=WindowsAPICodePackShell&version=1.1.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package contains the shell binary for the Windows API Code Pack needed for Windows Forms Development in the 1.1 version, released by Microsoft in 2009.

There are no supported framework assets in this package.

Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

NuGet packages (15)

Showing the top 5 NuGet packages that depend on WindowsAPICodePackShell:

Package Downloads
Krypton.Toolkit.Suite.Extended.Dialogs

An extension to the Krypton standard toolkit. This package holds extensions to the Krypton.Dialogs module. This package supports all .NET Framework versions starting .NET 4.6.2 and .NET Core 3.1 - .NET 6. Also, all libraries are included targeting each specific framework version for performance purposes.

Krypton.Toolkit.Suite.Extended.Dialogs.Canary

An extension to the Standard Toolkit, which supports .NET Framework 4.6.2 - 4.8, .NET Core 3.1 and .NET 5/6. This package implements additional extensions to standard dialogs. This package supports all .NET Framework versions starting .NET Framework 4.6.2 - 4.8, .NET Core 3.1 and .NET 5/6. Also, all libraries are included targeting each specific framework version for performance purposes. To view all of the extended toolkit package latest version information, please visit: https://github.com/Krypton-Suite/Krypton-Toolkit-Suite-Version-Dashboard/blob/main/Documents/Modules/Extended/Krypton-Toolkit-Suite-Extended-Modules.md

Krypton.Toolkit.Suite.Extended.Developer.Utilities.Canary

An extension to the Standard Toolkit, which supports .NET Framework 4.6.2 - 4.8, .NET Core 3.1 and .NET 5/6. This package implements utilities for developer usage. This package supports all .NET Framework versions starting .NET Framework 4.6.2 - 4.8, .NET Core 3.1 and .NET 5/6. Also, all libraries are included targeting each specific framework version for performance purposes. To view all of the extended toolkit package latest version information, please visit: https://github.com/Krypton-Suite/Krypton-Toolkit-Suite-Version-Dashboard/blob/main/Documents/Modules/Extended/Krypton-Toolkit-Suite-Extended-Modules.md

Krypton.Toolkit.Suite.Extended.Developer.Utilities.Canary.Lite

An extension to the Krypton standard toolkit. This package holds utilities for developer usage.

Krypton.Toolkit.Suite.Extended.Developer.Utilities.Lite

An extension to the Krypton standard toolkit. This package holds utilities for developer usage. This package supports only .NET Framework >= 4.8, .NET Core 3.1 and .NET 5/6. If you require .NET 4.0 support or want to use library fully build against your specific framework version use non-lite package.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.1.2 5,360 6/22/2021
1.1.1 1,724 1/25/2020
1.1.0 4,103 10/28/2015